IPB

Welcome Guest ( Log In | Register )

Ummm, Is it just me?
AC9breaker
post May 20 2003, 12:04 PM
Post #1


Soul Hunter
************

Group: Paragon Caste
Posts: 2205
Joined: 10-April 03
From: NJ
Member No.: 23



Hmm lately Ive been having trouble navigating this site. for some reason every time I go to headquarters and select a forum to view, It freezes and stops responding. I then decided to log out and try navigating it like that and to my surprise it worked. It then occured to me that maybe it was my skin setting since i had it on the "lab". So i decided to change it to "seabad" and as i had hypothesized it worked. Seems as though "lab skin doesnt work for me cry2.gif I really liked it too. Is any one else having any type of difficultys?


--------------------

"Brotherhood asked for no friendship, only loyalty. They stood back to back as the galaxy burned - always brothers, never friends; traitors together unto the last."

--an Excerpt from a Night Lords Novel Void Stalkers Chapter X: Revenge
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Sheik
post Jul 15 2003, 12:05 AM
Post #2


☆タルタル、かわいい☆
*********

Group: Neophyte Caste
Posts: 541
Joined: 4-May 03
From: Kennewick, WA
Member No.: 33



I have not had any problems lately...the site seems to run great. I, however, am set to the Mines skin which I like for the time being. Maybe time for a change is going to be soon so I might be trying out some other skins soon.


--------------------
Level
+ neola - Lv109 HUcaseal - Oran
+ Sheik - Lv056 FOnewearl - Viridia
Challenge
+ neola* - HUcaseal - Whitill
+ kali* - FOnewearl - Whitill
+ neola** - HUcast - Green
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21st October 2017 - 11:40 AM