Help - Search - Members - Calendar
Full Version: GG, GG
Apocalypse Tribe HQ > Diversions > Phantasy Star
Kupi
This is something I've seen a lot of people struggling with over at PSOW, GameFAQs, and the official boards, and considering how much cross-posting goes on, I doubt I'll find the magic bullet here either (because I've already asked everyone at some point). But just in case, here's the situation I'm up against:

Ever since the last GameGuard update, I get this error message whenever I try to start Network Mode:

IPB Image

Naturally, I tried to find anything that could possibly be colliding with everyone's favorite rootkit. I axed Windows Firewall and my other antivirus software of choice, deleted the GameGuard folder so it would re-download, ran my spyware checkers and scanned for viruses (which uncovered a completely unrelated trojan), and even tried a full reboot (which uncovered a completely unrelated 90's cartoon show). Still the same error.

This has happened once before, and I was never able to find a solution. The only thing that got me back in the game was the fact that the next GameGuard update (two weeks later) wasn't screwed up.

Has anyone had this problem before and won? If not... well, just let me know when the next GG update comes out.
Vitamin D
I'd offer help, but I play PSU on my trusty PS2. Hope you get that worked out. =/
Crushinator
I think Knightsword was having a similar problem, maybe he can shed some light on the subject?
Knightsword
No, I never had connection issues, I had the gg hates my windows problems, but I could always get on
AC9breaker
I received an error just like this back when I was playing JP PSU in September. However, just like you it fixed itself on the next game guard update. On US version, Whenever I've had an error with gameguard usually deleting the gameguard folder solved the problem for me. I don't know what to say except, any chance that it could be a conflict in your routers settings? Assume you're using a router that is.
Crushinator
Maybe its a sign that you should get on the Xbox 360 version? scu.gif

beigelaugh.gif
Kupi
QUOTE(AC9breaker @ May 13 2007, 01:47 PM) [snapback]27106[/snapback]

I received an error just like this back when I was playing JP PSU in September. However, just like you it fixed itself on the next game guard update. On US version, Whenever I've had an error with gameguard usually deleting the gameguard folder solved the problem for me. I don't know what to say except, any chance that it could be a conflict in your routers settings? Assume you're using a router that is.


If the problem were router conflicts, why would they only appear after the latest GameGuard update?

And, yeah, tried deleting the GG folder. It just replaced it with the same broken code. So it looks like, unless I want to make a deal with the devil, I'm out of PSU either until the next GameGuard update or for good.
ZioII
reinstall the game? >_<
HC82
I was able to get on and play with no problems. No clue whats up though.
Kupi
Okay, I have good news and bad news.

The good news: after a full reinstall, I am no longer receiving this error message:

IPB Image

The bad news: I am now receiving this error message:

IPB Image

I guess this means I'm back to square one? beigelaugh.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.