Help - Search - Members - Calendar
Full Version: Site problems
Apocalypse Tribe HQ > Headquarters > Meeting Room
Dive
As some of you may have noticed, the site has been a bit slow the past few days, even completely down for short periods. I got the following info from the host this morning.
QUOTE

As many of you have probably noticed, WH1 has been a bit unstable lately. This is due to some websites causing the load to spike on the server and hence causing it to either slow websites down to a crawl or completely choke the server. We are trying to track down these websites, and are taking appropriate action to restore server stability. We thank you for your patience and assure you that we are trying our best to restore WH1's stablility asap.

Sincerely,
Wiredhub Team


So it appears they are addressing this issue. Sorry for the inconvenience.
Henge
hopefully we're not one of those sites. heh
Nick novalis
Good to see theyre fixing it! even tho i didnt even notice any problems beigebiggrin.gif
Mute
I'm with Nick, I've been on more or less frequently the past few days and haven't experienced any issues. I'd say we're ok for the time being.
king.gif
Sheik
Good to see that I am not the only one that noticed some problems. I hit the "submit post" button a few times and it timed out on me. But it is nothing like PSOw problems, thank goodness. I has not really been bad, but thanks for the update.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.